[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Boot problems on an old TM5000

Thank you very much Philip, the PCI=NOBIOS argument worked fine.
----- Original Message -----
From: "Philip Blundell" <pb@nexus.co.uk>
To: "Chris Tillman" <tillman@azstarnet.com>
Cc: <debian-boot@lists.debian.org>; "Pablo F. Gimenez Turk"
Sent: Saturday, February 02, 2002 6:50 PM
Subject: Re: Boot problems on an old TM5000

> On Sat, 2002-02-02 at 20:09, Chris Tillman wrote:
> > On Sat, Feb 02, 2002 at 12:33:40PM -0300, Pablo F. Gimenez Turk wrote:
> > > I've got an old Texas Instruments TravelMate 5000 notebook with a
Pentium 75Mhz PCI-Bus and 24Mb RAM, just for testing purposes, and whatever
installation package I select (base, compact, idepci) always get the same
after the root: prompt:
> > >
> > > PCI: Discovered primary peer bus XX
> > >
> > > (where XX are ascending hexa values)
> > >
> > > I'm booting from rescue.bin disk on floppy disk images in order to
partition, format and finally install Debian on this machine.
> > >
> > > I'll appreciate your answer a lot:
> >
> > Have you tried re-burning the floppies or using other floppies?
> > Floppies often cause problems, though i haven't seen this one yet.
> I don't think a bad floppy could cause this kind of thing - or at least,
> it doesn't seem very likely.  This pretty much has to be a kernel bug
> or, considering how old the machine is, a BIOS32 bug that the kernel is
> failing to work around.
> Try booting with the "pci=nobios" argument.  Or try the 2.4 flavour when
> that becomes available (maybe it is already, I haven't really been
> keeping track).
> p.

Reply to: