[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

alpha boot disk report, plus q: where is base tarball?

I tried installing on a DS10 just now with the latest testing boot floppies.
It went fine up to trying to access the archive via ftp.  The machine is
behind a NAT firewall that blocks port 80 access.  There's a web proxy, but it
requires authentication, which the boot floppies seem not to support.  I tried
ftp access, but I immediately get the "corrupted Packages (Release?)" message,
which I gather means a network error.  I can ping the ftp server, but I'm not
sure how to tell whether the ftp is failing or whether it's trying to access
in active mode, which would fail through the firewall.  It'd be nice if a
specific explanation for the failure was given.  Any ideas?

Also, in the past I would have pulled down the base tarball and grabbed it
locally (e.g., via NFS).  The base tarball seems no longer to exist, though (I
guess because of package pools).  How can I get the same effect under the new
regime?  That is, how do I pull down the base packages only?  I can't seem to
find this documented anywhere.

Any hints appreciated,

Reply to: