[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install report, using latest CVS floppies

"Rainer Groesslinger" <rainer.groesslinger@gmx.net> writes:

> Jordi Mallach <jordi@debian.org> wrote:
> --------
> First, it gave me a choice between eth0 and eth1, when I only have an
> ethernet card, and dmesg only shows eth1, so I don't know where eth0
> came from, and why it's using eth1 and not eth0.
> --------
> This one _has_ to be fixed really soon now ! The Realtek Cards with the chip rtl8139 are
> wide-spread (I have one too) and I have reported this bug 10 days ago to the list, too.
> I tried several floppy sets, but 3.0.15 worked, so the bug has arrived in 16 or 17...
> (Could not find a server carrying 3.0.16 so I was not able to try this set out)
> This was my post:
> http://lists.debian.org/debian-boot/2001/debian-boot-200111/msg00503.html
> I looked around a bit but could not find a reason why it shows eth0 and eth1 although I
> only have one ethernet card...

Did anyone file a bug against the kernel packages?  If not, the
problem won't get fixed, period.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: