[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bad floppies on startup

Hi there,

I have been using Debian (x86) for a few years now.  I have a Power 
Macintosh I am trying to install onto for the first time.  Since I 
didn't find a base*.tgz for woody, I figured I would at least get the 
machine up on potato.  I would be happy to try to test the woody 
install if I get a base from somewhere.  I would subscribe to 
debian-boot, but it seems like alot of -dev issues.

I am probably doing something stupid or have a floppy hardware 
problem, but here goes...

I am unable to get my BIOS to read the first floppy disk.  I tried 
re-writing to the floppy disk several times using OS 9's diskcopy, 
downloaded the image twice, and wrote to two different floppies for 
rescue.bin.  I also tried to write the image from my i386 machine but it
didn't help.  

I saw the boot-floppy-hfs.img file but I can't recall the type & creator
codes to use for them.  It's been a few years since I did QA for a
software company on Macs.  I was working at SuSE Linux most recently.  I
didn't see anything mentioned about the .img file in the installation 

boot disks 2.2.23-2001-04-15 (potato "current")
Old world PCI PowerPC machine, Power Computing PowerWave 604|120
98 MB RAM, external 8 GB SCSI (5.5GB free) CD-ROM
built-in network card in motherboard.
Cable modem with access router to the Internet.

Messing with BootX, miBoot and/or Quik is my next strategy, but I wanted
to check here before diving into these areas.

So, any more tricks I can try to create a working set of boot floppies?

-- Grant Bowman                                   <grantbow@svpal.org>

Reply to: