[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Looking for correct info

"Steven C Altermatt" <SALTERMATT@prodigy.net> writes:

> I have;
> DFI P2XBL Rev. B-1 w/ 440 BX chipset,Award bios ver. 4.51 PG 10/26/99;
> Celeron 300A @ 450MHz and 100 MHZ FSB;
> Maxtor 34098H4 40GB HDD; WD-AC26400B 6.4 GB HDD;Samsung CD-ROM; Acer 8x4x32
> CD-RW; Creative Soundblaster PCI64 Ensoniq ES1370; Diamond Viper V330 Nvidia
> 4-12-2001; Zoltrix Int Sp Phone FMVSP56i3; and the part in
> question : Promise Maxtor ATA100 PCI IDE  Hdwr ver=-002 8-1-2000. The
> problem is I can get the udma66 kernel loaded and the base, but after reboot
> when the install program tries to scan the CDs for the packages I get alot
> of errors such as:
> ATAPI device hdc: Error: Illegal request=(SenseKey=0x50)
> Erro: Illegal mode for this track or incompatible medium--(asc=0x64,
> ascq=0x00)  hdc; command error: status=0x51{DriveReadySeekComplete Error}
> hdc: command error:status=0x50 end request:I/O error dev 16:00 hdc,
> sector640  unable to read rock-ridge attributes  ATAPI device hdc: Error:
> Illegal request--(sense key=0x50). And many more with different sector
> numbers.

What is hdc ?  do you know?  Is it the CD-ROM?  If so, try booting
with the 'hdc=cdrom' argument (as documented!).

> I wrote to CHGuy and he said it was due to the ATA 100 controller
> and to hook it to ide0 and install vanilla. Well.. I tried that but now
> can't even boot off the binary-1 CD, so I tried the idepci flavor but when I
> got to the scan part even more of the same errors.

See above.  I don't think your problem has any relationship to your
controller.  YOu just need to force some bootargs because the kernel
for some reason can't figure out that your CDROM (or perhaps CDRW) is
in fact not a hard drive.

> My CD-ROM scans the other
> 3 CDs with no problem and as I said all the docs I read indicated my
> hardware should be usable with Debian.

This is a kernel issue.  It has little to do with Debian, and more to
do with Linux hardware issues (in 2.2 kernels).

> Also I thought the 4 CD set would be
> able to boot all 4 flavors- I can only boot 2, vanilla and idepci.

I'll try to get a copy of the CDs and see what I can find.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: