[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Looking for correct info

I recently purchased a 4 CD set from CHGuy and have had nothing but problems
with it. I spent several weeks reading up on Linux, decided to try the
Debian dist. According to all the docs I read all my hardware was
compatible. I have;
DFI P2XBL Rev. B-1 w/ 440 BX chipset,Award bios ver. 4.51 PG 10/26/99;
Celeron 300A @ 450MHz and 100 MHZ FSB;
Maxtor 34098H4 40GB HDD; WD-AC26400B 6.4 GB HDD;Samsung CD-ROM; Acer 8x4x32
CD-RW; Creative Soundblaster PCI64 Ensoniq ES1370; Diamond Viper V330 Nvidia 4-12-2001; Zoltrix Int Sp Phone FMVSP56i3; and the part in
question : Promise Maxtor ATA100 PCI IDE  Hdwr ver=-002 8-1-2000. The
problem is I can get the udma66 kernel loaded and the base, but after reboot
when the install program tries to scan the CDs for the packages I get alot
of errors such as:
ATAPI device hdc: Error: Illegal request=(SenseKey=0x50)
Erro: Illegal mode for this track or incompatible medium--(asc=0x64,
ascq=0x00)  hdc; command error: status=0x51{DriveReadySeekComplete Error}
hdc: command error:status=0x50 end request:I/O error dev 16:00 hdc,
sector640  unable to read rock-ridge attributes  ATAPI device hdc: Error:
Illegal request--(sense key=0x50). And many more with different sector
numbers. I wrote to CHGuy and he said it was due to the ATA 100 controller
and to hook it to ide0 and install vanilla. Well.. I tried that but now
can't even boot off the binary-1 CD, so I tried the idepci flavor but when I
got to the scan part even more of the same errors. My CD-ROM scans the other
3 CDs with no problem and as I said all the docs I read indicated my
hardware should be usable with Debian. Also I thought the 4 CD set would be
able to boot all 4 flavors- I can only boot 2, vanilla and idepci. I would
appreciate any input from anyone out there. I am not signed up for the
mailing list, so if you could reply to my e-mail address. Thank you very
Steve Altermatt  saltermatt@prodigy.net

Reply to: