[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#108226: build fails for boot-floppies-3.0.9 (no space left on device)

Package: boot-floppies
Version: N/A; reported 2001-08-10
Severity: important


I downloaded the source package for boot-floppies 3.0.9 and tried the build after doing "make check" which went fine. After a little while, both "make build" and "make release" (I tried both a couple of times) returns with an error message stating that there is no free space left on device.

There is at least 70mb on all my partitions and would guess that it doesnt use that much since the it is there even after the make fails.

My guess would be that the loop device used can no longer hold all the required packages and needs a little enlarging.

I did also try building an older boot-floppies package - 3.0.8 and that went without a hitch.

Hope the above is useful and please feel free to drop me a line if you require any more information



-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux lakshmi 2.2.18pre21 #1 Sat Nov 18 18:47:15 EST 2000 i686

Reply to: