[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#108226: build fails for boot-floppies-3.0.9 (no space left on device)

Shriram Shrikumar <shri@urbyte.com> writes:

> I downloaded the source package for boot-floppies 3.0.9 and tried
> the build after doing "make check" which went fine. After a little
> while, both "make build" and "make release" (I tried both a couple
> of times) returns with an error message stating that there is no
> free space left on device.

Which device?  At what point in the process does it break?

> There is at least 70mb on all my partitions and would guess that it
> doesnt use that much since the it is there even after the make
> fails.

> My guess would be that the loop device used can no longer hold all
> the required packages and needs a little enlarging.

That's possible that we have to expand the root disk or soemthing.

> I did also try building an older boot-floppies package - 3.0.8 and that went without a hitch.


...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: