[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#101844: marked as done ((no subject))

Your message dated Tue, 26 Jun 2001 22:44:41 -0600
with message-id <20010626224441.A349@opensource.lineo.com>
and subject line Bug#101844: SCSI root partition
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 21 Jun 2001 22:41:54 +0000
>From crithanuel@yahoo.com Thu Jun 21 17:41:54 2001
Return-path: <crithanuel@yahoo.com>
Received: from web3403.mail.yahoo.com [::ffff:] 
	by master.debian.org with smtp (Exim 3.12 1 (Debian))
	id 15DD98-0008Lr-00; Thu, 21 Jun 2001 17:41:54 -0500
Message-ID: <[🔎] 20010621224150.10069.qmail@web3403.mail.yahoo.com>
Received: from [] by web3403.mail.yahoo.com; Thu, 21 Jun 2001 15:41:50 PDT
Date: Thu, 21 Jun 2001 15:41:50 -0700 (PDT)
From: crit <crithanuel@yahoo.com>
To: submit@bugs.debian.org
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: submit@bugs.debian.org

Package: boot-floppies
flavor: debian2.2r3 downloaded from debian ftp site
soon after its release.
architecture:  i386
model: IBM Thinkpad 650EL 
memory:  24MB
scsi: none
cd-rom: ibm 4x, either or w/ floppy drive(not
installed atm)
network card: none other than modem(28.8k??)
pcmcia: does have,slots are empty
ide: hd:ibm travelstar 1.2GB 2358cyl,16heads,63sec/t

(right after it loads the kernel?) i get this error

request_module[block-major-8]: Root fs not mounted
VFS: Cannot open root device 08:03
Kernel panic:VFS: Unable to mount root fs on 08:03 

then the comp locks solid and i have to hard reboot to
get out.

It seems to be identifying the hd ok and the mem but
ive tried passing lilo the arguments
mem=24m,ramdisk,hd=2358,16,63 but does same thing

any idears?? something im overlooking maybe??

Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail

Received: (at 101844-done) by bugs.debian.org; 27 Jun 2001 04:44:50 +0000
>From kraai@opensource.lineo.com Tue Jun 26 23:44:50 2001
Return-path: <kraai@opensource.lineo.com>
Received: from opensource.lineo.com [::ffff:] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 15F7C6-0000h1-00; Tue, 26 Jun 2001 23:44:50 -0500
Received: by opensource.lineo.com (Postfix, from userid 1011)
	id 428E51934BE; Tue, 26 Jun 2001 22:44:41 -0600 (MDT)
Date: Tue, 26 Jun 2001 22:44:41 -0600
From: Matt Kraai <kraai@debian.org>
To: crit <crithanuel@yahoo.com>
Cc: 101844-done@bugs.debian.org
Subject: Re: Bug#101844: SCSI root partition
Message-ID: <20010626224441.A349@opensource.lineo.com>
References: <[🔎] 20010626105620.A25804@opensource.lineo.com> <20010627030329.8831.qmail@web3406.mail.yahoo.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.2.5i
In-Reply-To: <20010627030329.8831.qmail@web3406.mail.yahoo.com>; from crithanuel@yahoo.com on Tue, Jun 26, 2001 at 08:03:29PM -0700
Delivered-To: 101844-done@bugs.debian.org

On Tue, Jun 26, 2001 at 08:03:29PM -0700, crit wrote:
> err i just made a new rescue floppy one last time
> since i was gonna boot up to see error msg again to
> email ya an it worked. beats the hell outa me. anyways
> sorry to bother ya  and thanks for the help. think ill
> go buy a box of floppys...

OK, in that case I'll go ahead and close this bug.  Thanks for
following up.


Reply to: