[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#96906: Base-install over net doesnt load lilo

Package: Boot-Floppies
Version: 1.9

When installing the base system over the network, it doesnt install lilo. I noticed this when, at the last step, I couldnt make a boot floppy or a bootloader. I opened a console and tried to do it manually, and it sayed that I had to run the version installed in the target install. I did a find '/target -name lilo' and there were no matches.

I reinstalled and I watched the network-install log, and it didnt appear to install lilo. I think that's an error.

Reply to: