[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppy-less booting

On Sun, Apr 22, 2001 at 04:30:38PM -0700, Chris Tillman wrote:
> I did download the 2.2.19 bf from archive.debian.org, and tried them, with a
> very similar result. Only the addresses were different:

archive.debian.org?  i thought that was only for old stuff.  try

> DEFAULT CATCH!, code=0300 at %SAR0: 0160756c  %SAR1: 00083030

unfortunatly i don't know of a good reference for OF error codes.  

what machine is this?

> I also tried the current bf on an HFS (not +) partition, no difference.
> Is there nothing else I need, on the root level of my HFS volume? Just
> linux
> root.bin
> yaboot
> yaboot.conf
>   ^-- contents:
> image=linux
> label=install
> initrd=root.bin
> initrd-size=8192

nope thats all fine.  

> Is the fact that root.bin is actually a floppy image screwing me up?
> Or maybe MacGZip hosed yaboot - but I think it wouldn't get as far as it
> does if that was the case.

if yaboot was hosed i don't think it would be able to even display its
version number.  if the root.bin file is hosed that could cause it.
root.bin is supposed to be a gzipped ext2 filesystem image padded to
be exactly 1.44MB.  

Ethan Benson

Attachment: pgpUrFlVN0oTh.pgp
Description: PGP signature

Reply to: