[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody bf-utf8 (Re: slang, boot-floppies, and wide character support)

Please confirm the status by yourself, and if you find the solution,
please let us know.

I have checked on my system, and bogl-bterm does not work without
libutf8 even with libc6 2.2-4.

In <[🔎] 7x1yqoyuix.fsf@lambda.novdv.ru>,
 on "20 Apr 2001 10:06:46 +0400",
 with "Re: woody bf-utf8 (Re: slang, boot-floppies, and wide character support)",
  Peter Novodvorsky <nidd@altlinux.ru> wrote:

nidd> Taketoshi Sano <sano@pika.standalone.local.net> writes:
nidd> > Now, when we'll get those utf8-enabled slang1 and newt packages,
nidd> > we might also need bogl-bterm to show utf8 messages. And it requires 
nidd> > libutf8 (and the root priviledge) to work well even on the current
nidd> > unstable (i.e. with our libc6_2.2.2-4 package).
nidd> > 
nidd> > So we should provide libutf8 package, or make bogl-bterm statically
nidd> > linked to libutf8 library.
nidd> Bruno Haible's page states that libutf8 is needed only libc versions 
nidd> below 2.2. So, 2.2.2-4 should work fine.

I know that information, and found that is not so at least on my system.

  Taketoshi Sano: <sano@debian.org>,<sano@debian.or.jp>,<kgh12351@nifty.ne.jp>

Reply to: