[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

boot problems


  I am trying to install Debian GNU/Linux 2.2r2 (3 disks) on a Dell laptop.
  I ran through the initial installation off the CD using the default
  options.  After that, I am not able to boot off the rescue CD, 
  hard drive, or rescue floppy.  Any help would be greatly appreciated!  
  Here are the specifics:

  My machine is a:
     Dell Inspiron 8000 Notebook, 15" SXVGA (1400x1050), PIII 700MHz,
     32MB ATI range mobility chip set graphics card, 20GB HD, 192MB RAM,
     PICMIA ethernet card, Psion Gold card PICMIA modem,
     external mouse, 
     dual partition with Windows ME (the disk was partitioned using
     Partition magic: 15GB for Linux with 800MB swap space)

  When Booting Off the rescue CD:
    I type "rescue root = /dev/hda6" at the "boot:" prompt.
    The last error message I get before hanging up is:
      "Kernel panic: VFS: Unable to mount root fs on 01:00".
    Other messages that I get are:
      "scsi: <fdomain> Detection failed (no card)"
      "NCR53C406a: no available ports found"
      "scsi: 0 hosts"
    I don't know if these indicate problems or not.

  When Booting Off the hard drive:
     The last message I get is:
    "starting internet superserver: inetd".
     Then it hangs up.
  When Booting Off the rescue floppy:
    I get the messages:
    "root fs not mounted"
    "unable to load NLS charset cp437"
    "VFS mounted root (msdos) filesystem/ read only"
    "unable to open an initial console"
    "kernel panic: no init found"
  I also tried the initial installation and boot with the 
  two picmia cards (modem and ethernet) removed, with no luck.

-- Scott Kersey
   Department of Mathematics, CWRU

Reply to: