[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with installing debian 2.2

> > I just bought a Debian GNU/Linux version 2.2, 6 cds, from DataClub Inc.
> > ( http://www.dataclub.fi ). It contains 3 cd binaries and 3 cd sources.
> > When I start installing debian and boot from cd #1, there's first a 
> > lot of messages about different drivers and programs ( as booting 
> > linux in general ). Right before the installation program starts, 
> > there are multiple messages about modprobe failing. Then the installation
> > program starts, and I do everything as it suggests. Everything goes
> > fine. When debian tries to put lilo in master boot record, it says 
> > that it can't be done, so I have always made a boot disk ( I have 
> > tried to install it 4 times by now ).
I had a similar problem, but I didn't get further than partitioning the 
drive and beginning the install process.  Every time I'd get a screen 
asking for config information if would be overwritten (on screen) by 
"modprobe: modprobe: Can't open dependencies file 
/lib/module/2.2.17/modules.dep (No such file or folder)".  I let it run 
merrily for half an hour before I turned it off and booted from a 
rescue floppy.  I couldn't mount my hard drive and when I decided to 
reinstall I got the same message, the same problem.  I tried using 
images from my CDs and from the ftp site.  No luck.  I searched the 
mailing list archives and found a reference or two to the problem, but 
no solution.

> > Can anyone tell me more about the problem ?
I can't tell you anything more, but I can certainly sympathize.

The Propagandist                             <propagandist@usermail.com>

"I strive for perfection in failure."
     --Brad Knetl

Reply to: