[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

DPT SmartRaid VI PM2865U3

I am trying to install debian 2.2 on a machine with a SmartRaid
controller as said in the subject.  I am getting on tty3 an error
message that keeps repeating "open error" as soon as dbootstrap starts
up, even at the opening screen.  This message is repeated forever.  I
have compiled a new kernel with the drivers for the card in it and made
a new rescue disk with that image.  I have tried this with two differant
controllers and two differant systems.  One config is 3 4Gig UW SCSI
drives and I have tried both with Raid 1 and Raid 5 with the very same
results.  The other config is 4 18Gig UW SCSI drives and I have tried
Raid 1 and 5 on it also.  Also I noticed that when I start up the boot
disks I have to remount them rw which is the first odd thing I noticed
to begin with.  After I do that I go ahead and start the install process
( the "open errors" are still repeating on tty3 ) and the drives are way
slow, takes like 15 mins to create a filesystem with mke2fs.  I can get
part of the way through the install process but then it dies.  I have
been talking to DPT tech support and they say it works great with every
dist but they have an list of debian users getting this very same
error.  I refuse to use anything but debian when at all possible.  I
have downloaded the boot-floppies sources and have started trying to
track anything I can find that may be the cause of this error but I'm
not really a programmer so I don't know how much luck I will have.  If
anyone can offer me any assistance in figureing this out it would be
much appreciated.  Thanks.

			Jason Mesker
        	    Internet Tool & Die
		    System/Network Admin

Reply to: