[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DPT SmartRaid VI PM2865U3

Jason Mesker <jasonm@tool.net> writes:

> I am trying to install debian 2.2 on a machine with a SmartRaid
> controller as said in the subject.  I am getting on tty3 an error
> message that keeps repeating "open error" as soon as dbootstrap starts
> up, even at the opening screen.  This message is repeated forever.

Yow.  Can we get the exact error?

Can you file a bug against boot-floppies?  Which version are you

Is dbootstrap causing the error or is it a kernel message?

Are you using the 'compact' flavor of boot-floppies?

> I have compiled a new kernel with the drivers for the card in it and
> made a new rescue disk with that image.

That should not be necessary.  The SmartRaid controller should be
supported in the 'compact' flavor for i386.

>  I have tried this with two
> differant controllers and two differant systems.  One config is 3
> 4Gig UW SCSI drives and I have tried both with Raid 1 and Raid 5
> with the very same results.  The other config is 4 18Gig UW SCSI
> drives and I have tried Raid 1 and 5 on it also.  Also I noticed
> that when I start up the boot disks I have to remount them rw which
> is the first odd thing I noticed to begin with.

Hmm.. That's a clue.  Generally the partitions are mounted ro, then rw
by the init scripts -- I'm not sure if that applies on the 

What are you remounting 'rw' ?  The / (root) ramdisk parititon?

> After I do that I
> go ahead and start the install process ( the "open errors" are still
> repeating on tty3 ) and the drives are way slow, takes like 15 mins
> to create a filesystem with mke2fs.  I can get part of the way
> through the install process but then it dies.  I have been talking
> to DPT tech support and they say it works great with every dist but
> they have an list of debian users getting this very same error.

That's funny.  I've never heard of it.  Look, you have to report bugs
or they can't get fixed.  Shame on DPT tech support.  Do you have an
email address handy so I can ask them to redirect problem reports to
us so we can fix things?

> I refuse to use anything but debian when at all possible.  I have
> downloaded the boot-floppies sources and have started trying to
> track anything I can find that may be the cause of this error but
> I'm not really a programmer so I don't know how much luck I will
> have.  If anyone can offer me any assistance in figureing this out
> it would be much appreciated.  Thanks.

File a bug and answer the above questions.  We'll see if we can figure
out what the problem is.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: