[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52820: marked as done ([slink only?] can't mount root filesystem)

Your message dated Sat, 29 Jan 2000 18:10:56 -0500
with message-id <20000129231056.95C6F938DA@arroz.fake>
and subject line Bug#52820: boot-floppies bug you report not confirmable 
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 15 Dec 1999 22:38:24 +0000
Received: (qmail 16432 invoked from network); 15 Dec 1999 22:37:59 -0000
Received: from ha1.rdc3.on.home.com (HELO mail.rdc3.on.home.com) (
  by master.debian.org with SMTP; 15 Dec 1999 22:37:59 -0000
Received: from home.com ([]) by mail.rdc3.on.home.com
          (InterMail v4.01.01.02 201-229-111-106) with ESMTP
          id <19991215223553.LKRH15480.mail.rdc3.on.home.com@home.com>
          for <submit@bugs.debian.org>; Wed, 15 Dec 1999 14:35:53 -0800
Message-ID: <38581963.C19E2E6A@home.com>
Date: Wed, 15 Dec 1999 17:42:43 -0500
From: Ryan Golbeck <gowlin@home.com>
X-Mailer: Mozilla 4.7 [en] (Win98; I)
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Boot-Floppies
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: boot-floppies
Version: Downloaded on 99/12/12

architecture: i386
model:         Custom; PII 400
memory:      64 meg
scsi:             no
cd-rom:       APATI; 40x
nic:              NE2000 ISA

Okay, the problem I'm getting here.. Everytime I boot with the
resc1440.bin floppy
(or even boot of my Win98 partition) to do an install, after the kernel
is done loading
I get a message something like this:

Ramdisk Image found at block 0
crc errorMount minix root

That's not an exact quote of the error, but it's pretty close.  I've
tried writing to a numerous
amount of different floppies, as well as re-downloading the floppy
images.  I even tried
booting directly from the windows98 partition into the installation
media, which leads me
to believe that it isn't a bad sector problem on my floppies.

In addition, the first few times I did get the floppy working, the
installation went fine.  But
when I went to reboot my system, the kernel loaded properly and
everything, then I got about
20 errors saying something about 'An error in the dynamic linker ld.so',
and the system froze.

This isn't the first time I've done a Debian install on this system, and
the previous install went
very smoothly with absolutely no hangups at all, which makes me think
this could be a hardware



Received: (at 52820-done) by bugs.debian.org; 29 Jan 2000 22:43:38 +0000
Received: (qmail 21847 invoked from network); 29 Jan 2000 22:43:37 -0000
Received: from 209-122-223-9.s9.tnt3.nyw.ny.dialup.rcn.com (HELO arroz.fake) (@
  by master.debian.org with SMTP; 29 Jan 2000 22:43:37 -0000
Received: by arroz.fake (Postfix, from userid 421)
	id 95C6F938DA; Sat, 29 Jan 2000 18:10:56 -0500 (EST)
To: "Ryan M. Golbeck" <gowlin@home.com>
Cc: 52820-done@bugs.debian.org
Subject: Re: Bug#52820: boot-floppies bug you report not confirmable 
From: Adam Di Carlo <adam@onshore.com>
In-reply-to: <20000128144941.A1909@home.com> 
References: <[🔎] oa7lgubysv.fsf@arroz.fake> <20000128144941.A1909@home.com>
Comments: In-reply-to "Ryan M. Golbeck" <gowlin@home.com>
 message dated "Fri, 28 Jan 2000 14:49:41 -0500."
Date: Sat, 29 Jan 2000 18:10:56 -0500
Sender: apharris@burrito.onshore.com
Message-Id: <20000129231056.95C6F938DA@arroz.fake>

Ok, closing this bug. Thanks for your time and attention.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: