[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Report on 2.2.5 boot-floppies

> > Error message of the week:
> > Do you want to make the VGA16 X server the default? (y/n) [y] n
> > 'n' not understood.  Using default of 'y'.
> When do you see this message? (between which steps)

I've raised this as bug #56605. I saw it when I ran tasksel and asked for the X
full installation task. I then had to do some dselect work (the
rsh-server/manpage confilct bug raised elsewhere) but when I got finally dselect
to run I got the above dialogue.

> > Attempt 1: Install boot and base from DOS partition on HD. Kernel
> > installs OK, but system hangs when trying to install base. Can switch
> > consoles but pressing return does not activate shell. Last messages:
> > kern.info cdrom: open failed       (and yet I didn't mention the CDROM
> > at all)
> > kern.debug VFS Disk change detected on device ide1(22,0)
> > Rebooted and tried again.
> What kind of hardware do you have on the machine? is this an IDE only
> system? Does it have any "special" devices?

IDE only. Has an IDE CD that I haven't attempted to use. Otherwise one IDE disk,
an EEPro 100 Ethernet card (the driver built into compact worked fine) and an
ATI Rage64 video card - all off the shelf kit. I had no such problem with the
2.2.4 boot floppies.

I will try again in a few days with the vanilla disks. Note that if I started a
shell on tty2 before doing the base install I could still use it - it showed
dbootstrap running and the various disks mounted. I can also happily use NFS and
the DOS partition once the full system is installed.

Ian Redfern.

Reply to: