[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install problems: Potato / boot disks 2.2.5

> So I tried a combo .. I booted off the Potato cd for the kernel and used the
> root disk of slink .. I was able to format and mount the filesystem(s) fine
> without errors.  However, it insisted on finding a rescue image called
> resc1440-2.2.14.bin (??) and couldn't continue past the initial kernel
> installation...

I havent tried 2.2.5 yet, but i had similar problems (finding the rescue
image) with earlier versions, to get over it i went to the command
prompt, found my rescue image (mounted the partition it was on), renamed
it to what it was looking for then i could continue.

The rescue image was renamed recently to fix the problem of rawrite only
understanding 8.3 characters. I guess there must still some
discrepencies with what the rescue image is being created as and what it
is being called as, although i think the rescue image was found ok for
me last time using 2.2.14, so maybe this is a different problem.

Good luck

Glenn McGrath

Reply to: