[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation Problems

Adam Di Carlo wrote:
> We believe these were all fixed in 2.2.5.  Have at it.

OK, thanks.  Tried it out today.  Its great to see it working.  It built
fine, but still has some minor problems for me.  I'll mention these. 
Please bear with me if any of these are redundant.  

Note: I'm using (from CD) the standard release, not compact.  I tried
compact and it seemed to work OK but I didn't look into it much.  

Still no official release of the 2.2.14 kernel image?

Building bf somehow messes up my keymap.  I have to reload the map
afterwards to get the keyboard layout back to qwerty/us.  

The directory structure of the release is confusing.  Maybe a
release/standard, release/common, and release/compact would make it more

There's no way to bypass network configuration.  I normally install as a
stand alone then configure the network later.  Before bf 2.2.5,  I would
bypass network configuration by opting not to load any ethernet modules
and saying no to the PPP question.  Can't do that anymore.  I tried
loading the PPP module and it appeared to load OK, but there were no
prompts for PPP and it did not appear in the list of interfaces.  The
only way I could get through the install cleanly was to load the vortex
module for my 3C905 NIC.  The module seemed to load OK, but the network
did not function after configuration and completion of the install.  It
worked after running modconf again and rebooting.  

I noticed errors on tty3 regarding default locations of resuce.bin and
base2_2.tgz.  I had no problem using default locations during the
selection process, but the error said that they were not there and
indicated a path to the effect of instmnt//debian/debian/...  

Debconf is a nice touch.  It would look a lot better if it cleared the
screen on exit.

I would like the option to bypass apt execution at the end of the
install.  I normally do some system configuration before running it.

I opted to remove the pcmcia package but it didn't happen.  I had to do
it manually after the install.

The keymap is wrong for me after install.  I have to run kbdconfig to
set it to qwerty/us.  Had quite a time figuring out how to log in.


Craig H. Block, Debian user
Debian GNU/Linux potato
Linux 2.2.13 SMP i686

Reply to: