[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#56197: boot disk experiences


You may already be aware of this, but if not, the Toshiba Tecra 8000 is not very well supported.  It uses (iirc) the ToPIC95 pcmcia controller that Toshiba will not release enough documentation on.  See the PCMCIA-HOWTO section 1.4  To try to make it work you can go into the bios and set the pcmcia controller to PCIC mode.

I have installed using the CVS floppies Randolph made (1/22/2000) and they worked on a Tecra 8000 with a 3Com 3c574-TX pcmcia card.  I believe pump (a dhcp client) will be in 2.2.5 also.


On Tue, Jan 25, 2000 at 10:56:10AM -0800, Neil Spring wrote:
> Package: boot-floppies
> Version: 2.2.4
> This is a series of experiences using the boot-floppies.
> I hope they are helpful to you.  Most problems weren't
> easily reproduceable.  I'm fighting the clock to get
> this system installed, so I can't really reproduce any 
> bugs.
> Cardmgr appears to:
> a) recognize my 3c563d pcmcia card as a memory card, 
> thereby not treating it as a network card.  This is
> not terribly surprising, these newfangled combo cards
> have often given me trouble.
> b) then complain that 'expr' is not found, since it's 
> referenced in the pcmcia/memory script (and perhaps
> elsewhere, the grep tool isn't functional enough to
> tell me which files call "expr".
> c) then segmentation fault -- it reports the segmentation 
> fault, but doesn't abort.
> The box is a toshiba tecra 8000, if it matters.
> network start eth0, when run manually (which probably
> shouldn't work anyway, since cardmgr doesn't deal well)
> complains that there is no /var/lib/pcmcia-scheme file
> available.
> it would be nice to have cardctl in the distribution
> somewhere for debugging puposes.
> it would also be nice to have a dhcpcd in there too.
> during some restart, cardmgr didn't appear to be in /sbin,
> though I'm not sure what happened.
> I ran cardmgr from /target/sbin, then it worked correctly, 
> found my pcmcia card correctly, and I'm able to download 
> the distribution correctly.  
> I had some difficulty getting name resolution to work from
> inside the installation script.  'ping http.us.debian.org'
> worked fine, but I got errors on name resolution inside
> the installation script.
> At some point that went away, but I haven't been able to
> complete a download from the main distribution sites.
> by netfetch.  I'm on a local ethernet at the university
> of washington, this is probably not a connectivity problem
> on my end.
> I ended up downloading to an intermediate machine first.
> pcmcia was not started on first boot, so I had to
> /etc/init.d/pcmcia start manually, then ifconfig eth0
> manually, before being able to update in dselect.
> hope it helps; I know most things are vague.
> -neil
> -- 
> To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: