[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#55403: no ppp and attendent problems

Package: boot-floppies
Version: 2.2.4
Severity: Wishlist

After getting most of the way through an install, my modem failed to work.
However, the installation process breezed on ahead, leading to an empty
list for the "task installer" and lots of errors and aborts when trying to
put in more packages.

This is not really a very good way to handle the situation.  The user
should have at least the opportunity to pause when something like this
happens and try to work it out.

It would also be nice for info on how to re-run the task installer (if
that's the name for the thing which chooses an overall installation style
and then gets all the packages).  That would be nice even if things go well.

I eventually traced the problem to the fact that my modem is using IRQ7
(possibly in combination with a conlict with the printer port trying for
the same IRQ).  Running setserial fixed it.   It would be great if it just
worked automatically the first time!  I have a US Robotics 56k internal
voice modem, #5685 (ISA) on an ASUS P5A motherboard, AMD K6-2/400.

Reply to: