[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52073: marked as done ([documentation, i386] indicate that boot args must be 'linux <arg>...')

Your message dated 20 Dec 1999 20:53:46 -0500
with message-id <oa7li912l1.fsf@arroz.fake>
and subject line bugs closed by boot-floppies 2.2.3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Dec 1999 20:54:37 +0000
Received: (qmail 5334 invoked from network); 6 Dec 1999 20:54:36 -0000
Received: from f151.law3.hotmail.com (HELO hotmail.com) (
  by master.debian.org with SMTP; 6 Dec 1999 20:54:36 -0000
Received: (qmail 38526 invoked by uid 0); 6 Dec 1999 20:54:09 -0000
Message-ID: <19991206205409.38525.qmail@hotmail.com>
Received: from by www.hotmail.com with HTTP;
	Mon, 06 Dec 1999 12:54:09 PST
X-Originating-IP: []
From: "Darryl Röthering" <drothering@hotmail.com>
To: submit@bugs.debian.org
Subject: Problem installing the Operating System Kernel and Modules
Date: Mon, 06 Dec 1999 12:54:09 PST
Mime-Version: 1.0
Content-Type: text/plain; format=flowed

Package:      boot-floppies
Version:      2.1.9 (resc1440, stable, 1999-03-03)
architecture: i486
model:        IBM Thinkpad 360CE
memory:       8M
scsi:         none
cd-rom:       none
network card: none
pcmcia:       bay in place, but no card present
disk:         540M IDE

I have tried every permutation known to man to install Debian to no avail. I 
get dbootstrap to work all right -- so I must be using rawrite2 properly to 
create the disk images. I get the files system initialized and mounted to /. 
Then I try to actually install the Operating System Kernal and Modules from 
/dev/fd0; I insert the Rescue Floppy in the drive and (occasionally) get: 
"Cannot read /floppy/type.txt : Invalid argument." What I always get are the 
next messages: "Mount failed; unable to mount the rescue floppy" and then 
"Floppy error; The attempt to extract the Rescue Floppy failed." I have 
tried re-downloading the floppy images dozens of times. I tried the 
resc1440tecra.bin as well, all with the same result.

I even repartitioned the drives so as to have a FAT16 partition; I then used 
a DOS recovery disk to copy files to the FAT16 partition. I then 
successfully ran install.bat, which loaded up the Debian linux dbootstrap 
program from the FAT hard disk. But, I get the same error when I try to load 
up from floppies. And I dont seem able to copy the base disks over to the 
hard drive. When I try to mount the floppy device, I get an error. If I try 
to copy the disk image over under DOS, it can't see the file I created for 
base14_1.bin (naturally, as it isn't a DOS compatible format). I even tried 
to toggle the DOS compatibility feature of "mount" from the thin shell under 
dbootstrap. But none of these permutations have met with any success.

Are there any suggestions? I can't seem to come up with another workaround. 
(CD is out -- not wanting to plow money into a CD when I don't know if the 
unit will work with Debian).

Really, somehow or other the floppies ought to work. They work for 
everything else I have ever done, so I find it hard to believe that this is 
all "buggy hardware" as the installation suggests.

Thanks again,

Darryl Rothering

Get Your Private, Free Email at http://www.hotmail.com
Received: (at 52073-done) by bugs.debian.org; 21 Dec 1999 01:23:48 +0000
Received: (qmail 16579 invoked from network); 21 Dec 1999 01:23:45 -0000
Received: from 209-122-225-104.s104.tnt1.nyw.ny.dialup.rcn.com (HELO arroz.fake) (@
  by master.debian.org with SMTP; 21 Dec 1999 01:23:45 -0000
Received: by arroz.fake (Postfix, from userid 421)
	id BB53A93805; Mon, 20 Dec 1999 20:53:46 -0500 (EST)
Sender: apharris@arroz.fake
To: 30959-done@bugs.debian.org, 40160-done@bugs.debian.org,
	41189-done@bugs.debian.org, 41193-done@bugs.debian.org,
Subject: bugs closed by boot-floppies 2.2.3
From: Adam Di Carlo <adam@onshore.com>
Date: 20 Dec 1999 20:53:46 -0500
Message-ID: <oa7li912l1.fsf@arroz.fake>
Lines: 33
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii

These bugs were closed by boot-floppies 2.2.3, now in unstable.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

boot-floppies (2.2.3) unstable; urgency=low

  * busybox: updated to 0.40; fix logger; remove free (use lazybox free
    instead, which is better)
  * dbootstrap: 'expert' boot argument skips some annoying confirmation
    dialog boxes; fix kbdconfig dialog being too big; fix the 'list'
    archive selection method for installing kernel; more debugging and
    informative messages piped to syslog; on i386, install mbr using
    /sbin/install-mbr; for m68k, fix keyboards; when doing 'list' method
    of disk or mounted archive location selection, just do it if we only
    have one possibility
  * root: add lazybox 'man' command, reminding users to install man-db pkg
  * debian/copyright: remove old FSF address; add/re-organize busybox,
    lowmemrd, dbootstrap copyright information (lintian)
  * debian/control: standards version 3.1.1; depend on gcc, file; change
    priority to extra
  * debian/rules: debhelperify; binary package contains the tarball
    /usr/src/boot-floppies.tar.gz, rather than the unpacked files in
  * i18n: Hungarian, Russian, French, Portuguese updates
  * powerpc: add amiga-fdisk to base and root
  * close bugs from last release (closes: Bug#52073, Bug#41193, Bug#30959)
  * we split root/boot now, maybe we'll do initrd or some such for woody,
    but lets close this bug (closes: Bug#40160)
  * README clarifications (closes: Bug#41189)

 -- Adam Di Carlo <aph@debian.org>  Mon, 20 Dec 1999 16:35:37 -0500

Reply to: