[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#50574: marked as done ([syslinux] 2.1r3 boot floppys dont boot on Dell 466)

Your message dated 23 Nov 1999 17:02:51 -0500
with message-id <oapux0q31w.fsf@burrito.onshore.com>
and subject line Bug#50574: 2.1r3 boot floppys dont boot on Dell 466
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Nov 1999 18:27:24 +0000
Received: (qmail 24452 invoked from network); 18 Nov 1999 18:27:21 -0000
Received: from newton.s.orthogon.de (
  by master.debian.org with SMTP; 18 Nov 1999 18:27:21 -0000
Received: from galois.s.orthogon.de (galois.s.orthogon.de [])
	by newton.s.orthogon.de (8.8.8+Sun/8.8.5/ISA-3.34) with ESMTP id TAA02055
	for <submit@bugs.debian.org>; Thu, 18 Nov 1999 19:27:13 +0100 (MET)
Date: Thu, 18 Nov 1999 19:27:13 +0100 (MET)
From: =?ISO-8859-1?Q?Thomas_Sandla=DF?= <Thomas.Sandlass@orthogon.de>
Reply-To: thomas@sandlass.de
To: submit@bugs.debian.org
Subject: 2.1r3 boot floppys dont boot on Dell 466
Message-ID: <Pine.OSF.4.10.9911181924320.113-100000@galois.s.orthogon.de>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=ISO-8859-1
Content-Transfer-Encoding: QUOTED-PRINTABLE

Package: boot-floppies
Version: Debian 2.1r3


I'm a user of Debian quite a while and wanted to upgrade to the newest
stable version. But I don't manage to boot the system (an older Dell 466,
with an i486/66 with 64MB RAM) with the boot floppies. I tried the save
ones as well. I also tried to directly download the disk images and wrote
them with rawrite2 on a PC in my company. And yes, I'm using good disks!

The system boots and displays the SYSLINUX message and loads the kernel.
Then the screen blanks and nothing happens anymore apart from an
occasional flashing of the hard disk LED.

Is there a way to do the installation with the boot floppies from the
1.3.1 version that work fine?

Many thanks in advance for you help
Thomas Sandla=DF,
E-Mail: Thomas@Sandlass.de

Received: (at 50574-done) by bugs.debian.org; 23 Nov 1999 21:57:28 +0000
Received: (qmail 27790 invoked from network); 23 Nov 1999 21:57:27 -0000
Received: from 216-164-253-188.s188.tnt6.nyw.ny.dialup.rcn.com (HELO arroz.fake) (@
  by master.debian.org with SMTP; 23 Nov 1999 21:57:27 -0000
Received: by arroz.fake (Postfix, from userid 421)
	id BC04C93802; Tue, 23 Nov 1999 17:02:51 -0500 (EST)
Sender: apharris@burrito.onshore.com
To: thomas@sandlass.de
Cc: 50574-done@bugs.debian.org
Subject: Re: Bug#50574: 2.1r3 boot floppys dont boot on Dell 466
References: <Pine.OSF.4.10.9911231009160.22365-100000@galois.s.orthogon.de>
From: Adam Di Carlo <adam@onshore.com>
Date: 23 Nov 1999 17:02:51 -0500
In-Reply-To: Thomas =?iso-8859-1?q?Sandla=DF's?= message of "Tue, 23 Nov 1999 10:13:17 +0100 (MET)"
Message-ID: <oapux0q31w.fsf@burrito.onshore.com>
Lines: 29
User-Agent: Gnus/5.070096 (Pterodactyl Gnus v0.96) Emacs/20.3
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Thomas Sandlaß <Thomas.Sandlass@orthogon.de> writes:

> On 20 Nov 1999, Adam Di Carlo wrote:
> > Sounds like a syslinux problem.  Try replacing the syslinux used on
> > the rescue disk with the syslinux from potato.  See the syslinux
> > documentation for details.

> You mean on the slink boot floppies?

Yes -- I believe you can replace the syslinux on slink's rescue.bin
with a potato syslinux and it should work ok.

> > Also, just to test (not for installing), please check if the potato
> > boot-floppies boot fine for you.  The new syslinux in potato is
> > supposed to fix all these problems.
> Yes they do. I think that almost closes this bug. The only remaining thing
> is: can't I use the potato boot disks together with the slink CDs? What
> problems are to be expected?

Doing this sort of thing isn't supported.  Sorry.  We're going to try
to do a better job supporting releases stable distributions next time
around -- for now, you just have to accept our apologies and
workarounds. :)

Closing this bug, since it's a fixed syslinux problem.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: