[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#42681: marked as done (Debian install problem on new machine)

Your message dated 18 Aug 1999 01:55:45 -0400
with message-id <oaemh1r5su.fsf@burrito.fake>
and subject line bug opened by accident
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 9 Aug 1999 05:42:06 +0000
Received: (qmail 22777 invoked from network); 9 Aug 1999 05:42:05 -0000
Received: from nara.off.connect.com.au (
  by master.debian.org with SMTP; 9 Aug 1999 05:42:05 -0000
Received: (from mwallis@localhost) by nara.off.connect.com.au id PAA04840
  (8.8.8/IDA-1.7); Mon, 9 Aug 1999 15:41:16 +1000 (EST)
Date: Mon, 9 Aug 1999 15:41:16 +1000 (EST)
From: Matthew Wallis <mwallis@connect.com.au>
To: Richard Wraith <rgw@trinity.unimelb.edu.au>
cc: luv@luv.asn.au, submit@bugs.debian.org,
        Chris Leishman <chris@ormond.unimelb.edu.au>
Subject: Re: Debian install problem on new machine
In-Reply-To: <Pine.LNX.3.96.990809113212.22112B-100000@bill.trinity.unimelb.edu.au>
Message-ID: <Pine.SOL.3.91.990809153945.389B-100000@nara.off.connect.com.au>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII

I'd be tempted to just unplug the Floppy drive or the last device 
detected and see if it was actually sticking on either of those devices.


On Mon, 9 Aug 1999, Richard Wraith wrote:

> I have just taken delivery of a shiny new Gateway PIII machine on which I
> am trying to install Debian. I have done many debian installs before, so I
> am not a raw novice.
> For some reason on this machine it gets part way through booting from the
> Debain 2.1 (slink) rescue floppy when it just stops soon after detecting
> the ide HDs.
> ie The last few boot lines are:
> hda: WDC blah blah blah...
> hdc: IOMEGA ZIP blah blah blah..
> hdd: CRD-8400B, blah blah blah
> ide0 at 0x1f0-0x1f7,0f3f6 on irg 14
> Looking at the boot log of my other (old) machine it then should probably
> go off and do something like:
> FDC 0 is a blah blah
> md driver 0.blah blah
> and so on.
> I have tried following the Debian tips of removing plug and play cards but
> with no luck. I even tried the safe rescue floppy, then tried a Debian
> 2.0 bootable CD but still got stuck in the same place.
> I then tried the Redhat 6 boot floppy and it started up fine making it
> past the Debian sticking point with no trouble.
> Any ideas?
> Machine vitals:
> Gateway GP7-450 PentiumIII 450
> 128MB RAM
> SCSI card (for tape drive only) Adaptec AHA-2940 (removing this didn't
> 						  help boot)
> 8.4 GB ATA HD
> 3Com Etherlink 10/100 PCI ethernet card
> ATI Rage 128 16MB 2X 3-D AGP Graphics Accelerator (Don't know if X is
> 						   going to like this?)
> SoundBlaster Audio PCI 64D Soundcard (removing this didn't help either)
> PS/2 KB & mouse
> -----
> Dr Richard Wraith                    IT Manager
> Trinity College  Parkville  Melbourne  Australia
> tel: +61-3-9349 0112        mobile: 0417 361 093
> rgw@trinity.unimelb.edu.au  fax: +61-3-9347 1610
> -
> To unsubscribe send 'unsubscribe luv' to majordomo@luv.asn.au

Reply to: