[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unidentified subject!

OBERLER@de.ibm.com writes:

> When I boot my IBM Thinkpad 770 from the 1st Debian CD-ROM, I get the
> welcome screen and the BOOT prompt.
> There is press <Enter> and see 'Loading root.bin ...........' and 'Loading
> linux ....................'.
> Then the screen blanks and the machine reboots.
> I've crawled through old bug-reports and found similar problems with other
> laptops, which are claimed to be solved.
> However, neither the 'floppy=thinkpad' nor booting from floppy (which I
> created from the CD-ROM with RAWRITE) with the RESC1440.bin,
> RESC1440-safe.bin, nor with the two tecra images nor with the small memory
> images work.

Ewwwww.... Have you tried twiddling with the APM setting in the BIOS?

> On an IBM Thinkpad 770E, the same happened, except, that the screen does
> not blank and there is no re-boot. However, the system
> hangs totally and power-off is necessary.

> What should I do? I want Debian on my laptop.

Well, if the BIOS setting frobbing doesn't get you anywhere, and you
have another linux box, you could just replace the kernel on the
rescue image with a known working one.  Often if you just compile a
kernel exactly tuned to your hardware it will work properly.
It's probably that the probing for some device is hanging your box...

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: