[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing of 2.1.2-release candidate (Was: CVS updated again

On Fri, Dec 11, 1998 at 10:58:58AM -0500, Adam Di Carlo wrote:
> "Stephane" == Stephane Bortzmeyer <bortzmeyer@pasteur.fr> writes:
> > 2) There is still no FTP option to install the base system. I don't
> > know if it is a lot of work or not to add it but it really misses
> > me. If I don't have a CD and if I'm not root on a nearby Unix system
> > to install a NFS server, what can I do?
> Make base disks be on floppies!

Or wait until we finish the HTTP option...
> > 3) The configuration of modules display "Please wait while modules
> > are" and no text after (but it works).
> Enrique -- fixed by the new newt you uploaded?

Yep. Also I added a workaround to the new modconf I uploaded yesterday.
> > 4) Once in dselect, I regret the FTP option. I understand it is
> > supposed to be taken by apt and that's what I did, but I feel it
> > less easy to configure. (Also, someone who is in a hurry may miss
> > it.)
> Not sure what you're suggesting here.

I guess he is talking about dpkg-ftp. I removed it from the base system,
as apt should do the same work better. A better UI for writing
/etc/apt/source.list from inside dselect would be nice.
> > 5) After I asked for the removal of the PCMCIA services, apt failed,
> > saying it couldn't remove pcmcia-cs and asking me to do a
> > "update-modules force" (which in turn make dselect fails). Once it
> > was done from another console, it worked.
> Hmmm... this one probably needs to be a bug report.

But I'm not sure (yet) which package to blame... 

Enrique Zanardi					   ezanardi@ull.es

Reply to: