[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing of 2.1.2-release candidate (Was: CVS updated again

On Saturday 5 December 1998, at 11 h 2, the keyboard of Enrique Zanardi 
<ezanardi@ull.es> wrote:

> New weekend, time to commit my boot-floppies_2.1.2 sources to the CVS tree.

And they are still in incoming, where I copied them for a real test on a real 
PC. Boot disks 2.1.2, resc1440.bin (not -safe, BTW, if I understood well, we 
no longer use 1743 floppies?) on a regular southeastern asian PC, installing 
from the network since I don't have a CD or a DOS partition.
> This one seems to work flawlessly, so it may be release-candidate-1.

I had the following problems or suprises:

1) The azerty/french keyboard is in the middle of qwerty keyboard and hence very difficult to find. It's not a problem, since the Qwerty map is installed anyway :-) Did anyone installed slink with an Azerty?

2) There is still no FTP option to install the base system. I don't know if it is a lot of work or not to add it but it really misses me. If I don't have a CD and if I'm not root on a nearby Unix system to install a NFS server, what can I do?

3) The configuration of modules display "Please wait while modules are" and no text after (but it works).

4) Once in dselect, I regret the FTP option. I understand it is supposed to be taken by apt and that's what I did, but I feel it less easy to configure. (Also, someone who is in a hurry may miss it.)

5) After I asked for the removal of the PCMCIA services, apt failed, saying it couldn't remove pcmcia-cs and asking me to do a "update-modules force" (which in turn make dselect fails). Once it was done from another console, it worked.

Reply to: