[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing of 2.1.2-release candidate (Was: CVS updated again

"Stephane" == Stephane Bortzmeyer <bortzmeyer@pasteur.fr> writes:
> 2) There is still no FTP option to install the base system. I don't
> know if it is a lot of work or not to add it but it really misses
> me. If I don't have a CD and if I'm not root on a nearby Unix system
> to install a NFS server, what can I do?

Make base disks be on floppies!

> 3) The configuration of modules display "Please wait while modules
> are" and no text after (but it works).

Enrique -- fixed by the new newt you uploaded?

> 4) Once in dselect, I regret the FTP option. I understand it is
> supposed to be taken by apt and that's what I did, but I feel it
> less easy to configure. (Also, someone who is in a hurry may miss
> it.)

Not sure what you're suggesting here.

> 5) After I asked for the removal of the PCMCIA services, apt failed,
> saying it couldn't remove pcmcia-cs and asking me to do a
> "update-modules force" (which in turn make dselect fails). Once it
> was done from another console, it worked.

Hmmm... this one probably needs to be a bug report.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: