[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: quick question

okay, i looked at the package listings (debian.org/distrib/packages) and
couldn't even find a 2.4.17 kernel.  what gives?  i looked in all 3
categories, stable, testing and unstable, and all i found was 16 and 18?

why would apt-get give me a 2.4.17 kernel patch if i can't even get a 2.4.17
debian kernel?

very confused...

----- Original Message -----
From: "Jonathan D. Proulx" <jon@ai.mit.edu>
To: "Joe Greenseid" <jgreen@thunderlizards.net>
Cc: "Doug_The_Slug" <doug@dougtheslug.ca>; <debian-beowulf@lists.debian.org>
Sent: Sunday, March 02, 2003 7:25 PM
Subject: Re: quick question

> I run an openmosix cluster, and I would highly recommend learning how
> to patch and build a kernel if you want to use mosix or openmosix.
> What you have is the kernel patch designed for kernel 2.4.17 so you'll
> need to get kernel-source-2.4.17 apply the patch then configure and
> build the kernel.
> I've never quite figured out the debian kernel patch package system,
> so I don't usually use the packaging system for kernel hacking, though
> I do use make-kpkg from the kernel-package package to genrate .deb
> files of my hacked kernels.  If you're using 686's or newer you can
> send me mail off list and we can see if I have a pre built openmosix
> kernel that would work for you.
> -Jon
> --
> To UNSUBSCRIBE, email to debian-beowulf-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: