[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Review pidgin squeeze-backport (2.10.6-1~bpo60+1)



El mar, 28-08-2012 a las 02:25 +0800, Thomas Goirand escribió:
> 
> This doesn't work:
> 
> root@GPLHost:buzig>_ /home/zigo/sources/debian_sponsoring/pidgin# dpkg
> -i libpurple0_2.10.6-1~bpo60+1_amd64.deb
> dpkg: regarding libpurple0_2.10.6-1~bpo60+1_amd64.deb containing libpurple0:
>  libpurple0 conflicts with network-manager (<< 0.9.0)
>   network-manager (version 0.8.4.0-2~bpo60+1) is present and installed.
> dpkg: error processing libpurple0_2.10.6-1~bpo60+1_amd64.deb (--install):
>  conflicting packages - not installing libpurple0
> Errors were encountered while processing:
>  libpurple0_2.10.6-1~bpo60+1_amd64.deb
> 
> The squeeze-backports of network-manager is 0.8.4.0-2~bpo60+1. Well
> done, you've succeeded in breaking my Pidgin setup! :)
> 
> Thomas

Another question, should I update the debian package version to
2.10.6-1~bpo60+2? Or just delete and re-upload the package?

-- 
Atte. Félix Arreola Rodríguez,
Firmado con GPG, llave 1E249EE4

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: