[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libre Office Transitional packages

On Fri, Jun 24, 2011 at 01:57:48PM +0200, Rene Engelhard wrote:
> On Thu, Jun 23, 2011 at 12:49:48PM +0200, Jeroen Schot wrote:
> > For me 'apt-get install -t squeeze-backports libreoffice' results in:
> [...]
> > I traced this to my /etc/apt/apt.conf containing 'APT::Install-Recommends "false";',
> > but I don't fully understand why that causes this problem.
> I don#t either, and honestly don't believe that option changes stuff,
> except for the case that apt might not be able to figure out Conflicts etc.
> and just stops instead of removing OOo.
> Nothing to fix here in libreoffice, imho.

Somebody contacted me off-list with the tip of first upgrading
uno-libs3 and indeed this worked for me:

apt-get install -t squeeze-backports uno-libs3 # removes openoffice.org-*
apt-get install -t squeeze-backports libreoffice

Jeroen Schot

Attachment: signature.asc
Description: Digital signature

Reply to: