[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [bug-report] pulseaudio in lenny-backports depends on udev version not in lenny

On Tue, 23 Nov 2010 13:33:37 +0100
Alexander Reichle-Schmehl <alexander@schmehl.info> wrote:

> Hi!
> Am 23.11.2010 13:04, schrieb Michael Fladerer:
> > I wonder, how the backports version of pulseaudio can satisfy
> > dependencies without beeing installable?  I guess those packages
> > won't be installable either.  Or did I miss something?
> Maybe some of the over 20 binary packages build from the source
> package are needed?  In this case, wouldn't it be a good idea to drop
> the non installable pulsaudio binary package?

Yes, specifically libpulse-dev is needed by various other packages (for
building and/or installation).  Removing the pulseaudio binary package
is an option, but I try to modify the package as little as possible
when backporting.  Note that there's no reason why udev can't be
backported by someone else (and pulseaudio simply rebuilt, changing a
single build-dep); I'm just not willing to be that person.

(sorry if this message comes through multiple times - I'm having
problems with gmane today.)

Reply to: