[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: m4 backport broken

On Thu, 28 Jan 2010 23:52:30 -0800
Matt Taggart <taggart@debian.org> wrote:

> Hi Karl,


> > And the package depends on dpkg  (>= 1.15.4) as part of the info
> > handling transition, but lenny only has dpkg 1.14.25.
> The actual dependency is "dpkg (>= 1.15.4) | install-info". So you
> can install install-info (which I also backported and is available
> via BPO) to fulfill that.
> Let me know if you still have problems,

install-info doesn't appear to be built for mipsel [1], so my install
chain breaks there too :/

[1] http://packages.debian.org/lenny-backports/install-info

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

Reply to: