[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: More information

On Fri, 8 Jan 2010, Gerfried Fuchs wrote:

>  You need to set the (Build-)Depends to read "usbutils (>= 0.86-2~)"
> instead of "usbutils (>= 0.86-2)" (notice the trailing ~) so that the
> backports version is considered as being in that range.

This should be published widely, or even a lintina informational
text, but interestingly enough the last time I looked for it I
couldn’t even find it on bp.o…

«MyISAM tables -will- get corrupted eventually. This is a fact of life. »
“mysql is about as much database as ms access” – “MSSQL at least descends
from a database” “it's a rebranded SyBase” “MySQL however was born from a
flatfile and went downhill from there” – “at least jetDB doesn’t claim to
be a database”	(#nosec)   ‣‣‣ It’s “Please let MySQL finally die!” year!

Reply to: