[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pidgin uninstallable


I tried to install Pidgin from backports today but I faced the
depedency problems as highlighted a few months earlier. Has this been
resolved? Is there another way to install Pidgin properly?


Jason Tan

On Sat, Sep 26, 2009 at 5:46 PM, Gerfried Fuchs <rhonda@deb.at> wrote:
>        Hi!
> * Gerfried Fuchs <rhonda@deb.at> [2009-09-22 23:08:04 CEST]:
>>  First of all, right ahead: SORRY for this serious mistake of mine.
>> Somehow I puzzled my chroots in which I did build the package and thus
>> didn't notice the new build-dependency through that which is
>> unsatisfyable for backports. In the events of that I left the digital
>> world for a vacation and just returned to find out about this..
>>  I'm terribly sorry and will try to get that fixed soonish.
>  And there it is:
> <http://experimental.debian.net/new/package.php?p=pidgin&suite=lenny-bpo>
>  It has voice/video disabled and thus doesn't need libgstfarsight
> anymore - I'm trying to reach the buildd admins to remove that wrong
> Dep-Waits.
>  So long, and again, sorry for my mistake, hope the package can get
> built soonish for your preferred architecture!
>  *waves*
> Rhonda

Jason Tan Boon Teck
"I do not wish to realise when I die, that I had not lived ... Carpe diem."

Reply to: