[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no i386 build for xfce4

Hi Andres, Shan-Bin,

Cc'ed to Shan-Bin who is lxmusic package maintainer.

Thanks Andres for this notice. The lxde meta-package in backports.org is
currently uninstallable, we need to get lxmusic backport from squeeze to
solve this problem nicely.

Shan-Bin, would you like to do this backport ASAP? I'd love sponsor the
upload for you.

Kindly reagrds,


Andres Cimmarusti wrote:
> I just tried installing the backports version of lxde. Once again the
> meta-package lxde fails:
> aptitude -t lenny-backports install lxde
> The following packages are BROKEN:
>   lxde
> The following NEW packages will be installed:
>   arj{a} gamin{a} gpicview{a} gtk2-engines{a} leafpad{a} libbeecrypt6{a}
>   libgamin0{a} libjpeg-progs{a} libmenu-cache0{a} libneon27{a}
>   libobparser21{a} libobrender21{a} librpm4.4{a} lxappearance{a}
>   lxde-common{a} lxde-core{a} lxinput{a} lxmenu-data{a} lxpanel{a}
>   lxrandr{a} lxsession{a} lxsession-edit{a} lxshortcut{a} lxterminal{a}
>   obconf{a} openbox{a} openbox-themes{a} pcmanfm{a} rpm{a} xarchiver{a}
>   xdg-utils{a} xli{a} xscreensaver{a} xscreensaver-data{a} zip{a}
> The following packages will be REMOVED:
>   libfam0{a}
> 0 packages upgraded, 36 newly installed, 1 to remove and 44 not upgraded.
> Need to get 12.3MB of archives. After unpacking 40.2MB will be used.
> The following packages have unmet dependencies:
>   lxde: Depends: lxmusic which is a virtual package.
> The following actions will resolve these dependencies:
> Keep the following packages at their current version:
> lxde [Not Installed]
> The lxde-core package seems fine, but I kind of wanted all the goodies
> that the meta-package brings with it. It looks like the easy way to fix
> this is to backport the package lxmusic from squeeze.
> Andres
> On Thu, Dec 10, 2009 at 2:53 PM, Andres Cimmarusti
> <acimmarusti@gmail.com <mailto:acimmarusti@gmail.com>> wrote:
>     Hi,
>     I find it quite puzzling that no build for i386 exists in backports
>     for quite a few dependencies of the meta-package xfce4.
>     When I try: aptitude -t lenny-backports install xfce4
>     I get errors saying that dependencies: xfdesktop4, orage, thunar and
>     others can't be satisfied.
>     Checking in the debian packages website I found out why...there is
>     no build for these packages for i386!, only amd64 and ppc.
>     I hope this can be easily fixed
>     thanks
>     Andres

Reply to: