[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken dependency in Samba



Quoting Robert LeBlanc (robert@leblancnet.us):
> samba and libpam-smbpass require a dependency on a newer version of PAM than
> is included in lenny or backports. I don't think it is a build dependency,
> but it won't install.

As already explained on this list, the 2:3.4.2-1~bpo50+2 package fixes
this for samba.

For libpam-smbpass, the next version will fix this but, in the
meantime, you can force dpkg to ignore depends. That's not really
recommended, but in this specific case, it can save you time and avoid
waiting for the fixed package.

e


Reply to: