[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


While trying to install samba:

dpkg -i samba_3.4.2-1~bpo50+1_i386.deb

(Reading database ... 105288 files and directories currently installed.)
Preparing to replace samba 2:3.2.5-4lenny7 (using samba_3.4.2-1~bpo50+1_i386.deb) ...
Stopping Samba daemons: nmbd smbd.
Unpacking replacement samba ...
dpkg: dependency problems prevent configuration of samba:
 samba depends on samba-common (= 2:3.4.2-1~bpo50+1); however:
  Version of samba-common on system is 2:3.2.5-4lenny7.
 samba depends on libwbclient0 (>= 2:3.4.0~pre2); however:
  Version of libwbclient0 on system is 2:3.2.5-4lenny7.
 samba depends on libpam-runtime (>= 1.0.1-11); however:
  Version of libpam-runtime on system is 1.0.1-5+lenny1.
dpkg: error processing samba (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing:

And the trouble is that "libpam-runtime (>= 1.0.1-11)" does not exist on backports...

Second trouble is that passdb.tdb has been upgraded to "3.4" version, and cannot downgrade...

Any help is possible?...

Aniway, thanks for all!


Reply to: