[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted samba 2:3.4.2-1~bpo50+1 (source all i386)

Christian Perrier <bubulle@debian.org> writes:

> Format: 1.8
> Date: Sat, 10 Oct 2009 19:05:24 +0200
> Source: samba
> Binary: samba samba-common-bin samba-common samba-tools smbclient swat samba-doc samba-doc-pdf smbfs libpam-smbpass libsmbclient libsmbclient-dev winbind samba-dbg libwbclient0
> Architecture: source all i386
> Version: 2:3.4.2-1~bpo50+1
> Distribution: lenny-backports


When I update my samba backport, it fails because of a libpam-runtime
dependency error:

petole:~# apt-get -s -t lenny-backports install samba
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  samba: Depends: libpam-runtime (>= 1.0.1-11) but 1.0.1-5+lenny1 is
  to be installed
E: Broken packages

Am I missing something ?


Reply to: