[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mumble-server

* Chris Lamb <lamby@debian.org> [2009-08-07 23:13:25 CEST]:
> Gerfried Fuchs wrote:
> >  And in this page you will see the reason of why:
> > <http://experimental.ftbfs.de/new/package.php?p=mumble&suite=lenny-bpo>
> I'm not so great reading these tables - why is it in Dep-Wait on
> libzeroc-ice33-dev on i386 (and others) whilst arm and armel are Installed?

 Because the package was formerly uploaded with a Build-Depends on
libzeroc-ice33-dev. This was fixed in a later upload but in the meantime
some of the buildd admins already did put the (unfortunately wrong)
Dep-Wait in place. This isn't automatically removed - but thanks to your
notification I managed to get it removed, so the package has been picked
up in the meantime. :)

> Looking at the mumble source package I don't see any architecture-specific
> dependencies.

 Because they weren't architecture-specific at all, they were just set
on a subset of architectures.

 Hope that helps. :)

Reply to: