[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updated vim-bpo depends on dpkg from lenny

Nick Leverton wrote:
> On Sun, Nov 23, 2008 at 02:24:11PM +0100, Luk Claes wrote:
>> Nick Leverton wrote:
>>> Hi,
>>> The recently updated vim-runtime, version 1:7.1.314-3+lenny2~bpo40+1
>>> gives the following error on installation:
>>>   vim-runtime: Depends: dpkg (>= 1.14.20) but 1.13.25 is to be installed
>>> Does the dependncy just need downgrading or do I need to update dpkg ?
>> What architecture are you talking about, I guess it needs a rebuild to
>> fix that.
> Architecture is i386, apologies for not mentioning it.

Apparently the dependency is needed for the following:

- vim-runtime Depends dpkg (>= 1.14.20) for sane dpkg-divert behavior.

Not sure if this is desirable in a backport though.

I have put Norbert in Cc as I guess he did the backport so he can give
his view on the matter.



Reply to: