Re: Updated vim-bpo depends on dpkg from lenny
On Sun, Nov 23, 2008 at 02:24:11PM +0100, Luk Claes wrote:
> Nick Leverton wrote:
> > Hi,
> > The recently updated vim-runtime, version 1:7.1.314-3+lenny2~bpo40+1
> > gives the following error on installation:
> > vim-runtime: Depends: dpkg (>= 1.14.20) but 1.13.25 is to be installed
> > Does the dependncy just need downgrading or do I need to update dpkg ?
> What architecture are you talking about, I guess it needs a rebuild to
> fix that.
Architecture is i386, apologies for not mentioning it.