[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request: libgtk2.0-0 v2.10.14 (for FF3)

* Mert Dirik <mertdirik@gmail.com> [2008-11-12 11:14:30 CET]:
> Gerfried Fuchs yazmış:
> > * Mert Dirik <mertdirik@gmail.com> [2008-11-10 21:43:31 CET]:
> >> Stephan Fuhrmann yazmış:
> >>> as we all know, Firefox 2.x support has stopped. Firefox 3 is productive
> >>> now. But it requires libgtk+2.0 v2.10 or greater to run.
> >>> Unfortunately there's no such package in Etch or Backports, the current
> >>> Etch gtk+ is 2.8.20-7.
> >> It can be used without upgrading gtk:
> >>
> >> https://bugzilla.mozilla.org/show_bug.cgi?id=418885
> > 
> >  Where in that bugreport do you read that? It's a bugreport about a
> > request to be able to do so, but if you follow it closely you will
> > notice the requirements in there, like e.g. for printing.
> >  
> Comment #68.

 That clearly proves what Stephan said: That "it requires libgtk+2.0
v2.10 or greater to run", and the approach is a quite dirty hack and is
nothing I would suggest endusers to do because it is a cause for
troubles and I wouldn't want have people going such dirty hack paths to
start pestering around with further problems it propably will bring.

 So long,

Reply to: