[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request: libgtk2.0-0 v2.10.14 (for FF3)

Hi list,

as we all know, Firefox 2.x support has stopped. Firefox 3 is productive
now. But it requires libgtk+2.0 v2.10 or greater to run.
Unfortunately there's no such package in Etch or Backports, the current
Etch gtk+ is 2.8.20-7.

Can anyone supply such a package? It's a shame that Debianists can't use
the current Firefox!



Reply to: