[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [GENERAL] Debian packages for Postgres 8.2 - postgresql-server-dev-8.2


Joris Dobbelsteen wrote:
>> Thanks for your notice, I've fixed that in 8.2.10-1~bpo40+2. If you have
>> my repo [1] in your sources, an apt-get upgrade should do the trick.

Sorry, forgot the link to the repo: http://www.bluegap.ch/debian/

> Its good to get support on the issue!
> However I got the impression that you need to push Packages.new to
> Packages file (maybe that is supposed to happen automatically?). I don't
> think I can blame my squid cache...

Oops, right.

I've recreated the repository, it does not include any more "*.new" files.


Markus Wanner

Reply to: