[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Get OpenOffice for amd64 fails

* Steffen Kaiser <skbp@smail.inf.fh-bonn-rhein-sieg.de> [2008-06-18 16:53:15 CEST]:
> But I cannot get openoffice to be installed. When I try:
> aptitude -t etch-backports install "openoffice.org"   
> I get the error:
>  openoffice.org-common: Conflicts: openoffice.org-base (< 1:2.4.1) but 
> 1:2.4.0-4~bpo40+1 is to be installed.

 You are propably on amd64 or powerpc - the latest version of openoffice
so far is only built and uploaded for i386 and sparc:


 If you are on amd64 you have to be a bit patient until the build is
signed and uploaded. if you are on powerpc there seem to have been a
space problem on the buildd and the package has to get retried there.

 Hope that helps,

Reply to: