[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnash0.8.2



Hi,

On Tuesday 22 April 2008 12:16, Gerfried Fuchs wrote:
> > Must be a bug in some script.  I didn't use libcurl4-gnutls-dev, but
> > libcurl3-gnutls-dev (both are accepted by Build-Depends).

Well, as Gerfried explains without spelling out "sbuild", this is the case. 
It's a bug in sbuild (#403246, which is also used on Debians official buildds. 

If you want a buildd to pick up a dependency, you need to list it first, not 
as an alternative. And if you dont want this, please dont maintain 
packages^w^w^w^wfix 403246 and until that bug is fixed, please workaround it, 
by listing the resolvable dependencies first.

Thanks.


regards,
	Holger

Attachment: pgpQ1Rm4_Ko24.pgp
Description: PGP signature


Reply to: