[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missed dependency for postgresql backport

* Xavier Poinsard <xpoinsard@openpricer.com> [2008-04-02 12:26:08 CEST]:
> Gerfried Fuchs a écrit :
> >  Thanks for your exhaustive additional informations. In what way did
> > aptitude propose you this? Did it list broken dependencies, anything?
> > Can you maybe send your aptitude log file along?
> My aptitude log file in french (sorry) :
> Aptitude 0.4.4: journal
> lun, mar 31 2008 10:21:21 +0200
> ===============================================================================
> [MIS A JOUR] postgresql-8.2 8.2.6-1~bpo40+1 -> 8.2.7-1~bpo40+1
> [MIS A JOUR] postgresql-client-8.2 8.2.6-1~bpo40+1 -> 8.2.7-1~bpo40+1
> ===============================================================================

 Ah, so you are speaking about postgresql-8.2 and not postgresql, like
your initial mail suggested in its information exposure. I tried to
reproduce with the postgres package of course which failed,
postgresql-8.3 works as expected.

> You are talking from 8.3 postgres package but I only have 8.1 and 8.2.
> May be it comes from that and the missing dependency is on 8.2 packages.

 Yes, but this is the first time you mentioned 8.2 ...

> Let me know if you want additional info. I didn't provide many since I
> was thinking this would be sufficient.

 As you can see, it wasn't initially. Now that I am able to see the
problem I am going to investigate further.

 So long,

Reply to: