[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Incorrect Lighttpd version/package

Hi, I have installed Lighttpd from etch-backports:

root@lucidchat:~# apt-cache policy lighttpd
 Installed: 1.4.18-2~bpo40+1
 Candidate: 1.4.18-2~bpo40+1
 Version table:
*** 1.4.18-2~bpo40+1 0
       625 http://www.backports.org etch-backports/main Packages
       100 /var/lib/dpkg/status
    1.4.13-4etch4 0
       650 http://ftp.us.debian.org etch/main Packages
       650 http://security.debian.org etch/updates/main Packages

But it seems that either the version number on the package is wrong, or the wrong version was compiled and put into etch-backports. Lighty's server config page[1] says 1.4.16. And there's a 1.4.16 specific bug[2] that I see on another installation.
[1] e.g. http://lucidchat.net/serverconfig
[2] http://trac.lighttpd.net/trac/ticket/1298

Chris Henning - henningc@wpi.edu
WPI, CS, Class of 2008
It is only when you refuse to give in with all your heart that you begin to transcend your humanity.

Reply to: